» » Миллионы Android-устройств в опасности из-за CVE-2016-2060

Миллионы Android-устройств в опасности из-за CVE-2016-2060

Не успели утихнуть обсуждения трояна Android.Gmobi.1, устанавливавшего на смартфоны приложения без ведома владельцев и поставившего под угрозу конфиденциальность личных данных пользователей, как была обнаружена новая опасность. На этот раз уязвимость была выявлена в гаджетах, построенных на базе чипсета Qualcomm и связана с багом в API. Как оказалось, проблема существовала на протяжении пяти лет, но каким-то невероятным образом не попала в поле зрения ни специалистов, ни пользователей. Всё это время чипсет выпускался с дефектом, из-за которого огромное количество устройств не удовлетворяли требованиям по безопасности в части сохранности личной информации — в них облегчен доступ к журналу звонков, SMS-сообщениям и некоторым другим разделам.
Миллионы Android-устройств в опасности из-за CVE-2016-2060

Ошибке присвоен код CVE-2016-2060. Наиболее уязвимыми из-за нее оказались аппараты, построенные на базе Android Lollipop (5.0), KitKat (4.4), Jellybean MR2 (4.3) и Ice Cream Sandwich MR1 (4.0.3). Предполагается, что пострадали также устройства с прошивкой CyanogenMod, а возможно, и другие. Назвать точную цифру сейчас невозможно, так как выявление области распространения ошибки еще ведется. Надо отдать должное специалистам Qualcomm — они оперативно отреагировали на возникшую проблему и выпустили патч с обновлением для API, позволяющий исправить ошибку. Тем не менее, пользователям придется еще немного подождать: производителям Android-устройств требуется время на то, чтобы выпустить и разослать обновления безопасности для подверженных риску Android-устройств.
Источник: http://gizchina.com

0 комментариев

Войти:
Имя: *
E-mail:
© 2013 — 2016 Fan-Android.com